User manual

EL-Skyport
(ERS 2.0)

Wireless Studio Remote Control Centre
Contents

Contents ................................................................................................................... 2
EL-Skyport Concept .................................................................................................. 3
Installation ............................................................................................................... 4
  EL-Skyport Software Installation ........................................................................... 4
  EL-Skyport driver installation ............................................................................... 4
  Hardware ............................................................................................................... 4
Getting started ........................................................................................................ 5
EL-Skyport main window .......................................................................................... 5
EL-Skyport main window .......................................................................................... 6
  List view ................................................................................................................ 6
  Unit view ............................................................................................................... 7
  Outlet view ............................................................................................................. 7
  Accessory view ...................................................................................................... 8
Special features ......................................................................................................... 9
  Flash settings: ....................................................................................................... 9
  Modelling settings: ................................................................................................. 9
  Group/All: .............................................................................................................. 9
  Delay: ................................................................................................................... 9
  Extras: .................................................................................................................. 9
Preferences ..............................................................................................................10
  General .................................................................................................................10
  Startup .................................................................................................................10
  Communication ......................................................................................................10
  PnP ......................................................................................................................11
  Table ....................................................................................................................11
  Author ..................................................................................................................11
  View .....................................................................................................................11
  Colour ..................................................................................................................11
Menu bar .................................................................................................................12
  File ......................................................................................................................12
  Remote ...............................................................................................................13
  Edit ......................................................................................................................14
  Extras ...............................................................................................................15
  View .....................................................................................................................16
  Help ....................................................................................................................16
EL-Skyport Concept

EL-Skyport system makes the complete remote control of all EL-RX studio flash units and mechanism possible of a photo studio.

Highlights:
- Remote control of all EL-RX studio flash units with EL-Skyport modules connected.
- Remote control of all EL-RX functions.
- Additional extra features (delay flash,..)
- Storing complete Setup
- Snaps and simple reproduction
- Constant actualisations and extensions
- 100% compatibly with all EL-RX studio flash units
- and much more features besides

Structure:
The structure of the navigator corresponds to the accompanying structure.
The Studio contains all flash units with the same frequency setting of all EL-Skyport modules. Thus each frequency channel (1..8) corresponds to a Studio!
A Studio consists of maximally 4 groups with 16 flash units each \( \rightarrow 64 \) studio flash units.
Each flash unit possesses at least one lightning exit (with the compact flash) and maximally four lightning exits (generators).
Each lightning exit corresponds to a lightning head.
A defined spatial position in the Studio can be assigned to each lightning head.
At each lightning head/ Outlet can be attached different accessories.
The data base for studio flash units and accessories is constantly updated.
The controlling of all EL-Skyport modules or EL-RX units takes place bi-directional. All attitudes of each equipment are cyclically updated, thus the indicator value in the software always corresponds to the actual value at the equipment.
The control can for equipment, a selected group or all devices take place.
Likewise also a relative adjustment of lightning and adjusting light values is available with the new EL-Skyport version.
Thus the achievement can be raised or lowered for several devices, without changing the relationship of the devices to each other.
All flash units and settings can be stored in a EL-Skyport job file and called up at any time again.
All devices are updated automatically with the stored information.
Installation

EL-Skyport Software Installation

The EL-Skyport Software is updated continuously and can be downloaded from the Elinchrom Website www.elinchrom.com for free.

Mac Installation

2. The installation package will take you Step by Step through the Installation.

Windows Installation

1. Start Installation program (*.exe).
2. The installation package will take you Step by Step through the Installation.

You can overwrite the previous EL-Skyport Software always by a newer update. It is not necessary to uninstall or delete the previous version. All previous Preferences are taken into the new version.

EL-Skyport driver installation

The newest drivers for the EL-Skyport USB RX Modul you can get from the Elinchrom Website www.elinchrom.com for free also.

There exist different drivers for the following operation systems:

- Mac OSX
- Mac OSX ab Tiger 10.4 und Intel Mac
- Windows™ 98SE, ME
- Windows™ XP, 2000, Server 2003
- Windows™ XP-64Bit, Server 2003-64Bit

The Installation procedure you can find inside of the User Manual of the EL-Skyport USB RX Module.

Hardware

For the wireless Remote control of EL-RX Studio flash units you need the following hardware modules:

EL-Skyport USB-RX module

Connect this module on a free USB port of your Computer. This is for wireless data communication with the connected EL-Skyport modules.

EL-Skyport Transceiver RX module

Connect this module to all actual Elinchrom RX Studio flash units (like Style RX series, Digital RX series und Ranger RX series).

This module is for wireless remote control by a computer with the EL-Skyport Software and for wireless flash triggering by the EL-Skyport Transmitter module.

This module is power supplied by the connected EL-RX unit.

EL-Skyport Universal Receiver module

Connect this module to any Studio flash unit with Synchron socket by the included Synchron cord only. This module is for wireless flash triggering by the EL-Skyport Transmitter module and for special features by a computer with the EL-Skyport Software (i.e. delay flashing).

This module is power supplied by an integrated Li-Ion battery, which must be recharged from time to time by the included EL-Skyport charge wall adapter.
Getting started

**Needs**: Complete Installation of the EL-Skyport Software on your Computer and the necessary USB RX module driver.

1. Select the same frequency channel on all EL-Skyport modules. Select channel 1 first (check picture). The frequency selection of the USB RX module is set inside of the EL-Skyport software.

2. Connect the EL-Skyport USB RX module to a free USB port of your computer

3. Connect a EL-Skyport Transceiver RX module to each EL-RX Studio flash unit or a EL-Skyport Universal Receiver module.

4. Start the EL-Skyport Software. If the USB Status LED (4) is illuminated than the data communication is active. If not, open the menu "Remote → open". The standard frequency channel is channel 1 if started the very first time!

5. Switch on now all EL-RX Studio flash units and all EL-Skyport Universal Receiver modules.

6. After a short time delay, all EL-RX Units and Universal modules are found and listed in the EL-Skyport software. With “SCAN” push button (5) you can rescans all, with push button (6) you can scan for all units not found the first time.

7. Click with left mouse button on the '+' or the arrow inside of the Navigator (2) in front of the listed Studio or Group. This will expand the Studio or Group.

8. Click of one listed flash unit name (7). Now all unit settings are displayed inside of the main window (10) of the selected flash unit.

9. In addition you will see unit panel windows for each EL-RX Studio flash unit (11). You can activate or deactivate this extra view in the menu „View → EL-RX show panel windows“. The EL-RX unit name is shown on the windows title (11), the unit type on the bottom (12). You can hide and show the main window by click on push button (13).
EL-Skyport main window

List view

Here all devices of the Studios or the selected group become (as per. Navigator selection) in the list (9) indicated.
In this opinion several devices in the list (9) can be selected and their attitudes with the help of the right special function range be changed. The selection of several devices (lines) success through SHIFT+LMB (LMB = left mouse button) or APPLE BUTTON+LMB or. CTRL+RMB.
Further a context menu with special list instructions is available with the RMB (= right mouse button).

1. Toolbar
2. Navigator (expanded Studio)
3. Flash unit U2 (EL-Skyport Universal Modul)
4. Flash outlet/head of U2
5. Accessory of outlet/head U2
6. Information bar with local help text
7. Status bar of the USB RX data communication port
8. Plug and Play (PnP) status information (turning wheel if active)
9. unit-list
   With selected Studio (navigator) all devices in the Studio are listed. A group is selected, all devices in this group are listed.
10. Popup window for special features (right)
11. Special features window area.
12. Navigator windows increase or make smaller
13. Special function windows open or close.
Unit view

1. If one selects equipment, the opinion switches to the unit attitudes automatically.
2. Equipment attitudes: here can be read off all attitudes of this equipment and again changed.

Outlet view

- If one selects outlet, the opinion switches to the outlet/head attitudes automatically.
- Outlet attitudes: here can be read off all attitudes of this outlet/head and again changed.
Accessory view

- If one selects accessory, the opinion switches to the accessory attitudes automatically.
- Accessory attitudes: here can be read off all accessory of this outlet/head and again changed.
Special features

Flash settings:
Here the performance adjustment can be changed relatively by the current flashlight achievement. Depending upon opinion (single or List opinion) and after selection (single device or Multiple devices) the flash achievement is changed. With the arrow keys one can stop a positive or negative screen value in 1/10 steps. Positive value stands for an increase, negative value reduces the present flash achievement by the adjusted value. With update the new values are also taken over by the devices. Additionally still the attitudes of photoelectric cell can, Audio.. are adjusted. The assumption of the new values takes place after manipulation of the key update.

Modelling settings:
Corresponds to the flash settings performance adjustment however related to the adjusting modelling achievement. Additionally the adjusting light knows also proportional, Minimum, Maximally or to be switched off.

Group/All:
Here the attitudes of all devices of the Studios or the selected group become (as per. Navigator) changed, independently whether one or more list entries are selected.

Delay:
With this function all selected devices with a flash delay can be programmed. Here you can specify retarded number of flashes and the deceleration time of the release. The delay time can between approx. 5ms until 17 seconds in 1ms steps to be adjusted. With the key activating the devices are selected accordingly. With RESET the release delay can be deleted again. The release delay is stored in the EL-Skyport modules. When switching off these attitudes are lost.

Extras:
Here special EL-Skyport functions is available:
- Flash Standby switches the release off by the EL-Skyport transmitter.
- Hold Standby holds the equipment in the Standby condition, even if data communication to the EL-Skyport software is interrupted.
- SW flash group overwrites the group-selector (HW-FG = hardware Flash group) the EL-Skyport of modules. Thus devices can be put by software into another group of flash triggering. When switching off this attitude goes lost the group-selector at the EL-Skyport module specifies then the group of flash releases again!

The attitudes are programmed with updating into the EL-Skyport modules.
**Preferences**

**General**

Selection menu „language“: After a short actualisation of all program items, the EL Skyport software language is changed. With „Save“ one can take over all changes, with „Cancel“ no changes are made, and with „Default“ the default settings restored.

In the selection field „Power steps“ one can specify the minimum steps during change of achievement in the software. The display corresponds to 1/10 screen steps.

Additionally one can specify the standard EL-Skyport JOB file folder, in which one stores and calls the complete Studio settings up.

Additionally one can activate still special sound effects.

**Startup**

Here the options are specified with the program start, like Selection of the USB RX module and the automatic search for EL-Skyport modules in range are.

**Communication**

Selection of the EL-Skyport USB RX module

In the selection element (1) the active USB RX module is indicated. With the key „update“ one can update the list.

Selection element (1) open around another USB RX module for the EL-Skyport software to select.

Frequency channel selection

The frequency channel attitude takes place with the Transceiver RX, Universal Receiver and the Transmitter module by DIP switch. A specification one can infer from the operating instructions of the individual modules.

The channel attitude of the USB RX module takes place by EL-Skyport software.

**Timers**

Here you can stop the interval attitudes for the data updating and data communication. These attitudes are to be changed only for communication problems.
PnP
Here the automatic „Plug and Play“ (PnP) attitudes is made. These attitudes should not be changed, in order not to disturb the automatic search and attitude of all found EL-Skyport modules and EL-RX devices.

Table
Here the indicated columns are specified for the equipment opinion in tabular form.

Author
Deposit your personal data for the assumption here into all its stored job files.

View
The EL-Skyport specifies the view for the program start.

Colour
Additionally you can arrange the colour in the EL-Skyport software individual.
**Menu bar**

**File**

**New..**

Create and opens a new EL-Skyport job file. Here can be selected between different setups. Additionally the job Wizard is available, that takes you step by step through the EL-Skyport settings.

**Open**

Open a stored EL-Skyport Job file. Since in a job file all data and settings of the used flash lights with accessories are stored, must the allocations between the connected units and the stored devices be adjusted/linked. When opening a job file compares the software automatically all existing devices with the stored devices.

- If this comparison agrees, all existing EL-RX units with the stored data is updated automatically. To it all belong the power and configuration settings of the EL-RX units. All free flash units and flash units with universal modules must be set manually.
- If the comparison does not agree, a manual adjustment must take place, that the allocation of the existing devices with the stored devices specifies. Here automatically the window for the manual allocation/linking of the devices appears.

**Proceeding when opening stored EL-Skyport job files:**

1. Switch on all EL-RX units und EL-Skyport Universal modules.
2. Wait, until the EL-Skyport Software has found all existing units and modules. Possibly with “Search new” update.
3. Select Job file with „File→Open“.
4. If all stored devices agree with the existing devices in your TYPE and its ADDRESS, the allocation and actualization are made automatically. Otherwise the window for the allocation/linking appears.
5. Now one connects the existing devices with the stored devices as follows:
   - Select an existing EL-RX Unit (left table).
   - Then select a stored file unit (right table) which fits to the selected existing unit.
   - Press „Link“ to link the selected units together. In the left table the equipment with a red point is marked as occupied. The right table shows now the exact allocation of the devices and the device addresses (unit becomes green)
   - If no existing devices should be present, one can make the linkage with the data base LIBRARY in the left list.
6. One must make these linkages with all stored devices.
7. After complete allocation of the middle file unit list (all lines are marked with a green point) confirm and open the file with "Ok".
Save
The current EL-Skyport stores job file. All settings and information of the devices and studio are stored.

Save as..
The current EL-Skyport stores job file under another file name.

Print

<table>
<thead>
<tr>
<th>Still in development ➔ check future UPDATES on the ELINCHROM web page</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="http://www.elinchrom.com">www.elinchrom.com</a></td>
</tr>
</tbody>
</table>

Page settings
Here one can setup the page settings.

Information
Here one can enter additional information to its ERS job (like Customer information, Date and notes)

Close
Close EL-Skyport Software.

**This instruction is to be found with MAC OSX under the menu EL-Skyport!**

Remote

Open
Those opens up-to-date EL-Skyport USB RX interface to the data communication. The interfaces status is indicated to the status border in the lower left corner.

Close
Those closes active EL-Skyport USB RX interface to the data communication. The interfaces status is indicated to the status border in the lower left corner.

Reset
Here on the one hand the USB RX module and all attached EL-Skyport modules is reset and again started. This function should be implemented for communication problems.

Mute
This function makes if activated an optimal and fastest flash triggering of all EL-Skyport modules by the EL-Skyport Transmitter module.

Data communication is active (Mute=deactivated) can cause flash trigger synchronisation problems between Transmitters module and the EL-Skyport modules (Transceiver RX and universal Receiver). This can lead to longer flash trigger transmission times.

Function is actively this by a flashing text “Mute” in the title bar of the EL-Skyport software window.

During muting data communication between the EL-Skyport software and the EL-Skyport modules is stopped. During muting no possibility exists to update the current module and flash unit data at the PC/MAC (bi-directional muting)!
Search all
Here for all EL-Skyport modules in range one searches automatically. Become once not all devices found, the instruction should be implemented „Search new“. All devices are found automatic and addressed by the software. This function is fully automatic and requires no manual configuration of the devices. As soon as new devices are found, this is at the bottom left hand corner faded in the statusbar (turning wheel).

Search new
This function is for the extension of the automatic unit recognition. Once not all devices are found, one can implement this instruction several times one behind the other.

Net diagnostics..
This function serves the radio power of the selected equipment.

1. Select a single Unit inside of the Navigator
2. Select command

Now a status window with the designation and address of the current equipment is indicated.

Edit
Undo, Cut, Copy, Paste, Clear
Hier handelt es sich um die allgemeinen Text-Bearbeitungsmöglichkeiten mit Zwischenspeicher.

Unit list
This function is active only in the list view.

Add free flash unit
A free flash unit adds to the list, without any remote maintenance possibility over EL-Skyport. This function is meant for a pure software studio without real control.

Remove selected
Delete all selected units of the list
Refresh unit list
Update the complete unit list view out of the software database.
Clear unit list
Delete the complete unit list.

Properties...
Here depending upon selection the appropriate settings are displayed. For the selection best the expanded navigator window is suitable. Through click on “+” indication or the arrow before the appropriate line will expand the navigator (like Studio opens all devices in the Studio). Or through a right mouse button click on the navigator window opens context window with several functions. Here you select “expand all”.

Studio
In the navigator select Studio and select Edit ➔ Properties to indicate the studio properties. Here one knows a name for the Studio, the used camera and to the object assign. Through one clicks on the arrow additional notes can be added. For the dimensioning of the Studios several fields are available. The unit is user-dependent and is not used here.
Group
Zusätzlich können Sie noch Notizen hinzufügen
In the navigator select group and select in the menu Edit ➔ Properties to indicate the Group properties. Here one can assign a group name.
Additional ones can add you still notes

Units
In the navigator or in the list view one selects a Unit, then one selects in the menu Edit ➔ Properties to indicate the unit properties. Here one can assign a name for this unit. The EL-RX flash unit or the EL-Skyport universal module is recognized automatically. For free units one can specify the type of device manually. For EL-Skyport modules are available still far information of the current attitudes.
Additional ones can add notes.

Outlet
To show properties one selects the "Outlet" inside of the navigator, then one selects Edit ➔ Properties to indicate the properties of this outlet. Here one can assign a name for this outlet. For the positioning of the lightning head several fields are available. The dimension unit is user-dependent and is not used here.
Additional ones can add notes.

Extras
Restart unit(s)
This instruction sending a restart to all EL-RX flash units. This function should be implemented for communication problems
Dieser Befehl führt einen Neustart aller EL-RX Studioblitzlichtgeräte aus. Diese Funktion sollte bei Kommunikationsproblemen ausgeführt werden

Change unit address
Here the selected units can be shifted manually into a new group. It the device name and - type indicated with the current group affiliation and the serial-number in this group.
First the new group (new Group) select, then afterwards a free unit number (new unit) select and with “OK” confirm.

The group organization into the EL-Skyport software is not identical to flash group at the EL-Skyport modules!

Preferences
Here one can make and change individual program settings.

This instruction is to be found with MAC OSX under the menu option EL-Skyport!

⇒ check also Preferences
View

Show EL-RX panels
Here one can activate or deactivate the view of the EL-RX panel windows. Depending upon selection in the navigator all devices in the Studio or in the selected group or as single windows are indicated. In the window title the device name (1) is displayed, and at the lower edge of window the type of device (2) is indicated. With the button (3) the main window is shown or hidden.

Arrange EL-RX panels
Here one can arrange the panel windows of all EL-RX units left, right, above or down. The sequence is according to the associated device addresses.

Status bar
The Statusbar is at the lower edge of window and shows different program information. To it belong from left to right:

- Status for USB RX communication port (open/closed)
- „Plug and Play“ PnP Status
- Progress bar for program commands
- Active Studio- and frequency channel
- active studio flash units
- Navigator selection
- Language attitude

Toolbar
The Toolbar is at the upper edge of window and makes possible by mouse-clicks fast access to certain functions.

Infobar
The information panel is over the statusbar at the lower edge of window and shows a short description of all functions and elements in the program. The short assistance depends on the position of the mouse cursor and the control element which is under it.

Optimise
Here the size of the main window is optimised.

Last View
Here the last view of the main window is repaired.

Minimize
This function minimizes the main window on the most important elements.

Show ERS Tips
Here one can let additional help information directly at the mouse cursor.

Help
Here one can indicate the EL-Skyport to assistance up and call program information.